Internet Explorer support for Columnizer

Important update for Columnizer – Internet Explorer 6 and 7 are now both fully supported. Head over to the project page for download links and more info.

Leave a Reply

Your email address will not be published.